Monday, 4 February 2008

Battens in

The battens are glued into place ready for the lining which I will start tomorrow. Some of my tools are also installed in the boat but only the essentials. I will also be starting the generator tomorrow for the first time so I hope that it works ok.

I'd love to have photos to show but unfortunately when I took a dunking the other day the camera was in one pocket and my mobile in the other. It's just bits of wood glued to bits of metal so not very exciting. You'll just have to use your imaginations. Electronic devices don't seen to react well to canal water but hopefully next weekend I'll spend some of my fitout money on new ones. Just don't tell Lisa.

6 comments:

Del & Al said...

Hi Pete

You like a challange don't you !!

We're at the same stage as you, so will be following with great interest.
Good Luck !

Pete said...

I have also been keeping an eye on your progress. Your planning is a little more meticulous that mine. Mine is haphazard and in my head. At least you have a vision you can put on paper/computer. I think mine will be officially finished before yours but you might have the edge in the quality stakes. Pete

bottle said...

HI Pete

Interesting reading,about the boat build.
On the camera/phone front, if you can be without them for a little while try rinsing them in clean water and then putting in a warm place (airing cupboard) for a week, nothing to lose they may work again.

Of course you may also be able to claim on insurance, if you have any.

Pete said...

I'm trying that at the moment. Camera has had it I think. It was making sounds and blinking but now it's doing nothing. It was 4 years old and really I needed a new one anyway.

The phone works for incoming but the scroll down function doesn't work nor does the number 2. Again it was a hand me down and old. I hardly use the thing and have had £10 on it for the last three months. I'll splash out on new I think.

Geoff & Mags - geoffwade@tiscali.co.uk said...

Hi Pete
Great blog, I picked it up from Andrew Denny's "Granny Buttons" blog.
Keep up the good work.
I was interested to read of your oil leak on the engine. We had exactly the same on our maiden voyage in August 2006. I blamed the boatyard for damaging it during installation, but maybe I was wrong.....
Anyway, good luck and best regards.
Geoff
PS I'm putting a link to you on my blog..

Pete said...

Hi Geoff

I've been keeping an eye on your blog for a couple of months now and very interesting it is to. I must place links for all the blogs I keep up to date with on mine.

The oil leak thing still has not been sorted but it's not really a priority at the minute as you can imagine.
Pete